patton 4552 firmware

Discussion in '3CX Phone System - General' started by openlansrl, Apr 16, 2010.

Thread Status:
Not open for further replies.
  1. openlansrl

    Joined:
    Mar 29, 2010
    Messages:
    2
    Likes Received:
    0
    Hallo, we are using two patton 4552. One is active since 2009 and the other is new, both hw version 4.1
    Which firmware should I use? The version of the firmware that is supported "Smartware 5.3 Build Series 2009-01-15" (as written here: http://www.3cx.com/voip-gateways/patton-sn4554.html is not available for download: http://upgrades.patton.com/list.asp?model=SmartNode%204552&flag=1

    May I use the latest 5.5?
     
  2. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Hi,
    I have not tested it in house, but there should be no reason why it should not work. Please advise, ill test it out on Monday.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. openlansrl

    Joined:
    Mar 29, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks, we are using the latest 5.5 on one patton and the 5.4 on the other and it's working fine.
     
Thread Status:
Not open for further replies.