Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

PATTON 4552

Discussion in '3CX Phone System - General' started by jits04, Jan 23, 2008.

Thread Status:
Not open for further replies.
  1. jits04

    Joined:
    May 2, 2007
    Messages:
    76
    Likes Received:
    0
    I have created and upload the config file, but the line is still red (off). What can I check? I thought to find a session in the patton configuration where to put the password and id (like spa 3102 or similar)

    it seem that patton don't ask to 3cx to register it.

    Thank in advance.
     
  2. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    Please try to check your LN registrar details by following steps:

    1. Web login your Patton gateway
    2. Click SIP
    3. Click the SIP gateway name
    4. Click the Services name (it should be named as "default" if you using default setting)
    5. Click the Registration and Authentication
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jits04

    Joined:
    May 2, 2007
    Messages:
    76
    Likes Received:
    0
    In fact, I haven't SiP tab. Peraphs Have I wrong firmware?

    Model SN4552/2BIS/EUI
    Serial Number 00A0BA0348E6
    Hardware Version 2.1
    Software Version R4.2 2007-09-19 H323


    Can I load the sip version?

    Thanks again
     
  4. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    Oh I see.
    May be you can download the SIP version at following URL. However, I'm NOT sure that works at your existing gateway or not.
    http://upgrades.patton.com/list.asp?model=SmartNode%204552&flag=1
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jits04

    Joined:
    May 2, 2007
    Messages:
    76
    Likes Received:
    0
    Yes! This was the problem. Register is ok now.

    Many thanks again.

    William
     
Thread Status:
Not open for further replies.