Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Patton & GrandStream Issues

Discussion in '3CX Phone System - General' started by nmirza, Apr 6, 2012.

Thread Status:
Not open for further replies.
  1. nmirza

    Joined:
    Feb 25, 2012
    Messages:
    8
    Likes Received:
    0
    I recently installed a Patton SmartNode 4114 as my gateway on 3CX. I previously used to have a GrandStream but due to many issues have decided not to use it anymore. I have removed Grandstream as a PSTN device on 3CX but for some reason whenever I unplug the Grandstream or power it off, the calls don't go through. For some reason even though the Grandstream is not a PSTN device and doesn't have any active ports, it must still be plugged in to use the Patton. I know there is a small setting that I'm missing in 3CX but don't know what. Please let me know what I am missing or should I just uninstall and do a fresh install of 3CX?
     
  2. Aboxtech

    Joined:
    Mar 19, 2012
    Messages:
    15
    Likes Received:
    0
    Just a shot in the dark. Did you go into the PSTN device and edit where the calls are suppose to go? You might want to try a reboot as well. There might be something that didn't fully un-installed.

    What are your log files telling you ?
     
  3. nmirza

    Joined:
    Feb 25, 2012
    Messages:
    8
    Likes Received:
    0
    Thanks for your response Aboxtech. I wasn't able to figure out the issue so I just uninstalled 3cx and reinstalled it with just the Patton. It fixed the problem right away.
     
Thread Status:
Not open for further replies.