Patton ISDN Progress Tone

Discussion in '3CX Phone System - General' started by max1, Mar 27, 2017.

Thread Status:
Not open for further replies.
  1. max1

    Joined:
    May 16, 2014
    Messages:
    21
    Likes Received:
    0
    Hi,

    I have just installed a Patton Smartnode SN4120 with 2 x ISDN2e BRI's. Everything is working okay but have a minor issue when calling out. After dialling the number the progress tone is heard as though the callee's phone is ringing. Then a couple of seconds later another progress tone is heard. The second tone is when the SN4120 actually starts the call and the callee's phone rings, the first tone is 3CX calling the SN4120.

    Is there any way to ensure only one tone is heard?!

    Thanks

    Max
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,357
    Likes Received:
    224
    3CX is most likely playing the ringback tone because of a progress message sent by the gateway. Perhaps there is an option, in the gateway, to suppress this message. The drawback might be, a long(ish) period of silence, before the actual audio ringback is received, which may cause the caller to believe that the call did not go through, and to hang up.

    Are you running the latest (supported) firmware?
     
  3. max1

    Joined:
    May 16, 2014
    Messages:
    21
    Likes Received:
    0
    Hi Leejor,

    Yes the device is on the latest supported firmware. I will investigate the ringback (remove) option.
     
Thread Status:
Not open for further replies.