Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Patton pstn gateway

Discussion in '3CX Phone System - General' started by johnnyboy, Sep 1, 2009.

Thread Status:
Not open for further replies.
  1. johnnyboy

    Joined:
    Aug 30, 2009
    Messages:
    6
    Likes Received:
    0
    I have one of these and have recently had a complaint that someone external to the building on a land line commented on the call being too quiet.

    Is there any way to turn up some sort of gain inside the patton ?
     
  2. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    Incoming call from the outside or a call placed to the external party?
    You could always increase the microphone volume on the phone.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. johnnyboy

    Joined:
    Aug 30, 2009
    Messages:
    6
    Likes Received:
    0

    Hi and thanks for the reply.

    I think it occurs on incomming and outbound calls.

    I have incresed the microphone volume on the phones for now but this creates an echo on internal calls between extensions.
     
  4. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    Please try to use following command at Patton gateway to increase the input-gain from PSTN.

    1. enable
    2. configure
    3. profile pstn <your pstn profile>
    4. input-gain 1 <--- Enter voice volume [dB]. <volume> [-31..31]. The default volume is 0
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.