Patton SmartNode 4114 VOIP Link

Discussion in '3CX Phone System - General' started by slinc, Dec 10, 2009.

Thread Status:
Not open for further replies.
  1. slinc

    Joined:
    Aug 7, 2007
    Messages:
    37
    Likes Received:
    0
    We have started having strange problems with our SmartNode. I decided to upgrade to R5.3 which is the main supported version of 3CX. Unfortunately it did not fix the issue but I did want to know if the VOIP Link indicator light on the front is suppose to be flashing green? The manual says that it indicates a problem if flashing.

    If it is suppose to be a solid green or not showing at all then that may assist us in fixing our other issues. Thanks.

    FYI, we used the export configuration file from 3CX to setup the SmartNode.
     
  2. mbh

    mbh

    Joined:
    Dec 11, 2009
    Messages:
    1
    Likes Received:
    0
    I do know that a flashing VOIP light means that the Patton cannot register with the 3CX server. I have exactly the same problem, I have uploaded the suggested firmware, configured 3CX, created a config file, uploaded it to the Patton and I get a flashing VOIP Link light and no phone calls answered.

    There is nothing in any of the logs (Patton or 3CX) to suggest why this is happening.

    Help please?

    Ben
     
  3. slinc

    Joined:
    Aug 7, 2007
    Messages:
    37
    Likes Received:
    0
    In a conversation I had with Deerfield support they said that the flashing VOIP Link is normal and had no effect on it working with 3CX.
     
Thread Status:
Not open for further replies.