Patton Smartnode not disconnecting right away

Discussion in '3CX Phone System - General' started by dlazure, Aug 22, 2014.

Thread Status:
Not open for further replies.
  1. dlazure

    Joined:
    Nov 5, 2012
    Messages:
    65
    Likes Received:
    0
    Hi

    I have a Patton SN4114 linking 4 co lines on my 3CX.

    when you call in and dial an extention from the digital receptionist and hanging up, the line will continue ringing for 10 seconds or more. sometime the users have some empty 20 seconds voicemail.

    I tested the line with an analog phone and the disconnect supervision is working fine. I contacted Patton andf they can't find the issue as they say as soon as the gateway receive the loop-break signal it cut off the call.

    im pretty sure it's not true.

    thanks
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    Have you confirmed that your provider is sending the CPC (Break loop) signal, as not all do. You would have to connect something in series with one of the phone lines, ammeter (analogue works best for this), or even a couple of LEDs in parallel, one the opposite polarity to the other, so that one will light no matter what the polarity.

    Unplug the gateway from the line you will be testing and plug in a standard phone along with whatever ,in series, you will use to monitor current. Call the number from another line, answer, then hang up the calling party set but leave the called party off-hook. Do you see a loop disconnect? if not, you will have to set-up the gateway to use another method (silence/disconnect tone) to detect a disconnect.
     
Thread Status:
Not open for further replies.