PBX Express Time Zone Set

Discussion in '3CX Phone System - General' started by Eric Osborn, Jun 26, 2017.

Thread Status:
Not open for further replies.
  1. Eric Osborn

    Joined:
    Mar 24, 2017
    Messages:
    27
    Likes Received:
    0
    It doesn't seem like time zone setting is working, where could I find the actual time of this tenant? Location is getting closed messages when they are actually open.

    Thanks,

    Eric
     
  2. accentlogic

    accentlogic New Member

    Joined:
    Nov 14, 2013
    Messages:
    174
    Likes Received:
    75
    We have been manually setting the timezone on the PBX host after installation.

    1. SSH into the virtual machine host
    2. "sudo -s" to become root user
    3. run "dpkg-reconfigure tzdata" and use the GUI to select the correct timezone.

    I have not checked with support yet to see if the timezone settings in 3CX should be pushed to the host, but that seems reasonable. Until that works, this should do the trick.
     
  3. Eric Osborn

    Joined:
    Mar 24, 2017
    Messages:
    27
    Likes Received:
    0
    Great, thank you. It would be great if that is pushed to host as well as presenting the current time on the 3CX portal. With OVH my root password doesn't seem to be working. Is that set during the PBX express installation or is that something OVH is setting? I have a ticket open with them as well.
     
  4. accentlogic

    accentlogic New Member

    Joined:
    Nov 14, 2013
    Messages:
    174
    Likes Received:
    75
    That would be something for OVH. We are using Google Compute, which has an SSH option for existing virtual machines.
     
  5. Eric Osborn

    Joined:
    Mar 24, 2017
    Messages:
    27
    Likes Received:
    0
    Okay. Thanks again!
     
Thread Status:
Not open for further replies.