Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

pfSense Domain in Caller ID

Discussion in '3CX Phone System - General' started by panda, Apr 26, 2017.

Thread Status:
Not open for further replies.
  1. panda

    Joined:
    Feb 16, 2016
    Messages:
    16
    Likes Received:
    0
    When someone calls into the office, the caller ID shows my pfSense Domain and then the Phone number. Is there a way to just show the phone number:

    What it shows now:
    :panda.lan
    +1xxx-xxx-xxx

    Any ideas on how to fix this? I have 3CX V.15. Please let me know! Thanks!
     
  2. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    Hi Panda,

    It should show te inbound rule name and the ring group / queue, if applicable, and then the CID.

    The caller ID is usually in this format:
    INBOUNDRULE:RING GROUP or QUEUE:CALLERID

    Seems like the inbound rule name is set as your inbound rule name or if this is not the case it is probably some pfsense setting that is providing this information.

    Hope you can get it fixed!
     
    #2 daktur, Apr 27, 2017
    Last edited: Apr 27, 2017
Thread Status:
Not open for further replies.