Phone Automatically Connecting after Computer Sleep/Hibernat

Discussion in '3CX Phone System - General' started by rpryor, Sep 6, 2012.

Thread Status:
Not open for further replies.
  1. rpryor

    Joined:
    Sep 6, 2012
    Messages:
    1
    Likes Received:
    0
    I am running the 3CX softphone for our office and really like the features especially the transfer call option. I am having one issue. I have the phones running on 3 computers (2 laptops and a desktop). When I move my laptop from home to work or back the softphone often will say "Not Connected" All I have to do is restart the phone or go into the accounts menu and exit and the phone will connect automatically and work seamlessly again.

    On the desktop computer the same thing happens when the computer goes to sleep and then when I wake the computer up 3CX doesn't re-connect.

    Is there any settings that I can change to get the softphones to re-connect after chaning networks or hibernating/sleeping?

    Thanks for you help!!!
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,374
    Likes Received:
    231
    Re: Phone Automatically Connecting after Computer Sleep/Hibe

    I rather suspect that the expectation, was, that the computer running the 3CX softphone would probably not go to sleep or hibernate, until perhaps at the end of the day. The re-registration timer (generally 30 minutes or less) may eventually kick in, when the computer awakes, but the computer should not be "down" that often that re-starting the application would be that much effort. It may just take going into Connections or Preferences, clicking on OK, then awaiting a re-connection attempt.

    There may be, but I haven't come across any setting that speeds up the re-connection process.
     
Thread Status:
Not open for further replies.