Phone not showing voicemail from 3cx bridge caller

Discussion in '3CX Phone System - General' started by jbraun, Dec 30, 2014.

Thread Status:
Not open for further replies.
  1. jbraun

    Joined:
    May 16, 2012
    Messages:
    10
    Likes Received:
    0
    Issue on one extension on remote end of bridge of 2 3cx systems not showing when the extension receives voice mail from an extension of other side of bridge.

    Phone is a Yealink t 28, both phones systems are v 12

    Phone shows voice mial and user gets email about voice mails from calls that come in on the PRI/T1, but when the extension get a voice mail from across the bridge, only an email goes out, the voice mail notification never illuminates on the phone and if the user checks the voice mail box the message it not there. Voice mail box is set to only send Vmail as an attachment and not to send and delete.

    Has anyone else seen this? I am out of things to try other than just deleting the ext and recreating it.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,769
    Likes Received:
    286
    My first thought is that there is a mis-configuration somehow because of the two PBX's, similar settings, going to wrong VM system, that sort of thing, but, then again that may not have anything to do with it. The perplexing part it that there is one notification (at least, an email) but that there is no message when checked. So where was that message recorded?

    I would try a couple of calls, one from an outside line, leaving a voicemail, and one from an extension at the other end of the bridge. Check the 3CX server logs after each one, and compare paying attention to where the call is directed when sent to voicemail in each case. Are the logs identical at that point?
     
Thread Status:
Not open for further replies.