Phones automatically logging out

Discussion in '3CX Phone System - General' started by moore, Nov 4, 2014.

Thread Status:
Not open for further replies.
  1. moore

    Joined:
    Feb 24, 2010
    Messages:
    10
    Likes Received:
    0
    Hi there,

    We have a client who has a random problem of their phones logging out of the queue.

    They have a queue with a series of members (5 all up) and during the day they login and out. Some days recently they have been sititng at their desks answering calls like normal and then wonder why for a period of 10-20 minutes no calls were coming through. They check the queue and notice that all of their phones have been logged out, which they aren't doing. They log back in and calls come straight back through OK.

    They are all Cisco SPA phones (504 and 509).

    Has anyone seen this before? Any ideas of where to look.

    Thanks in advance!
     
  2. ian.watts

    ian.watts Active Member

    Joined:
    Apr 8, 2011
    Messages:
    532
    Likes Received:
    0
    The extensions may have office hours or away settings which are logging them out. I'm less inclined to believe the handset has anything to do with it.. unless you assigned BLFs for that purpose or something.
     
  3. moore

    Joined:
    Feb 24, 2010
    Messages:
    10
    Likes Received:
    0
    Thanks Ian - yes, they do have BLF's set on the handsets to login and out of the queues (this is what they all do as they turn up in the morning and when the leave at night). It has been working pretty well for about a year, just recently they have complained about this auto log out.

    Nothing appears to be showing elsewhere in the phones admin panel that show they are automatically logging out?

    Any other areas you think might be causing this?
     
  4. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,252
    Likes Received:
    63
    Did you check the other thing Ian suggested?

    Check if you have Global Office Hours set correctly and/of if you have set Specific Office Hours in the Extension Settings -> Office Hours Scheduling tab.
     
Thread Status:
Not open for further replies.