Phones not ringing but auto answering

Discussion in '3CX Phone System - General' started by koke1, Sep 11, 2010.

Thread Status:
Not open for further replies.
  1. koke1

    Joined:
    Feb 7, 2010
    Messages:
    14
    Likes Received:
    0
    I just setup 3CX for Windows and worked fine until I did something ???? and now inbound doesn't ring the phones but the phone automatically picks up the line. The settings in the phone are Not Auto Answer. Is there any setting I need to review?
    I created a ring group and selected the inbound rule to ring the group. It doesnt ring the phone just goes on line.
    Any help is appreciated,
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    Post a 3CX log of an incoming call.
     
  3. koke1

    Joined:
    Feb 7, 2010
    Messages:
    14
    Likes Received:
    0
    Thanks Leejor,
    I figured it out. I am using Snom M9 phones and I had to turn off in the SIP phone tab the accept Intercom. It needs to be off otherwise it will auto answer all calls.
    Thanks,
    Koke
     
Thread Status:
Not open for further replies.