phonesystem_user credentials are gone

Discussion in '3CX Phone System - General' started by rdevrede, Jan 31, 2008.

Thread Status:
Not open for further replies.
  1. rdevrede

    Joined:
    Jan 28, 2008
    Messages:
    13
    Likes Received:
    0
    I restarted my PC and noticed the PBX and DB was not running.

    When checking the eventlogs I saw a password error on phonesystem_user occured. I tried to change the password and correct it in the service but I can't connect via the managementconsole anymore.

    What should I enter/do to repair this?

    I tried to reinstall 3cx but that didn't help.

    ADINETS
    Ramond de Vrede
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. rdevrede

    Joined:
    Jan 28, 2008
    Messages:
    13
    Likes Received:
    0
    I unstalled it and reinstalled it. No time to wait. Now everything is working well.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jamai4

    Joined:
    May 15, 2007
    Messages:
    4
    Likes Received:
    0
    I intermittently have this problem too. I don't know what causes it, but I figured out a fairly quick and easy way to solve it. In my environment, 3CX is installed on a Windows Server 2003. Whenever I have this problem, I go to Active Directory Users & Computers Snap-In and then go to the "Users" list. Right click on the "phonesystem_user" and reset the password to what it was originally.

    Next I go to the "Services" snap-in and select the Tab for Log-In Credentials and set the password to the original password (which is the same password as what I reset in Active Directory Users snap-in" Click apply. and the try to restart the service. That works for me. This has happened intermittently for me, a slight bother, but not often enough to cause concern.

    Removing and reinstalling the applications works too, but I've found that eventually the problem comes back. I've had the problem with various editions of 3CX version 5.

    Hope this helps.
     
  4. rdevrede

    Joined:
    Jan 28, 2008
    Messages:
    13
    Likes Received:
    0
    That's a good one. But was is the last password originally? I used the 'admin' password and that didn't work for me.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jantoney

    Joined:
    Nov 20, 2007
    Messages:
    60
    Likes Received:
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.