Placing calls via VoIP Client fails

Discussion in 'Windows' started by zensoftware, Dec 18, 2007.

  1. zensoftware

    zensoftware New Member

    Joined:
    Aug 23, 2007
    Messages:
    225
    Likes Received:
    0
    Hi,

    We have been trying to place external calls using the Latest VoIP Client. including the TAPI function which places the call.
    The deskphone rings (I am in 'desk phone' mode) but the call nerver completes, i just get the following logs..


    15:15:20.146 CallLeg::eek:nFailure [CM503003]: Call(258): Call to sip:016112345678@sipgate.co.uk:5060 has failed; Cause: 408 Request Timeout; internal
    15:14:47.694 CallCtrl::eek:nSelectRouteReq [CM503004]: Call(258): Calling: VoIPline:10000@[Dev:sip:6605738@sipgate.co.uk:5060, Dev:sip:6605738@sipgate.co.uk:5060, Dev:sip:6605738@sipgate.co.uk:5060]
    15:14:47.663 CallCtrl::eek:nSelectRouteReq Making route(s) to [sip:016112345678@127.0.0.1]
    15:14:43.835 CallCtrl::eek:nLegConnected [CM503007]: Call(258): Device joined: sip:1000@172.17.9.50:2060;line=9zazr5cp

    and the transfer times out after about 30 seconds.

    Internal calls work fine using TAPI.

    Any ideas?

    Also in Call Assistant there was a call button where you could enter a phone number, this is missing in the VoIP client. We found this useful when cutting and pasting from other 'none TAPI' apps.
    Could this be added again or even better is there a way to have a keyboard shortcut to be able to copy direct to VoIP Client to call e.g. <CTRL> + <SHIFT> + C.
     
  2. FoxhallVoIP

    Joined:
    Sep 10, 2008
    Messages:
    10
    Likes Received:
    0
    Did you find a fix for this???
    I have a smilar problem - using the 6.0.727.0 client and a Linksys SPA962 phone.
    I can carry out a CTI call from Outlook, to another internal extension OK - but - If I try to call an external (e.g. cellphone) number, I get a "Call transfer failed!" voice prompt. Everything works fine up until then; I click the call button in Outlook, my extension starts ringing on the SPA962, I lift the handset, hear the "Please wait while I transfer your call" prompt, followed by a short [sub-second] burst of music on hold - then the call drops and the transfer failed message is heard.

    This happens also when ACT! is used in the same way ...

    In headset mode, the client makes the call to the external number - no problem. The SPA also makes the call to the cellphone - no problem. It appears that the fault is in the transfer between the client and the SPA962.

    Any ideas????

    Thanks
     
  3. FoxhallVoIP

    Joined:
    Sep 10, 2008
    Messages:
    10
    Likes Received:
    0
    Further update ...
    Same thing happens when I replace the SPA962 with a SNOM 300 ... Can't complete the transfer ...
     

Share This Page