Play on Phone

Discussion in '3CX Phone System - General' started by jhicken, Jul 25, 2011.

Thread Status:
Not open for further replies.
  1. jhicken

    Joined:
    May 21, 2010
    Messages:
    25
    Likes Received:
    0
    Last night we installed SP2.
    We are using Exchange 2010 UM for voicemail.

    Now when we try to use the "Play on Phone" feature from Outlook(which was working) the phone never rings and we get this in the log:

    15:00:24.983 [CM500002]: Unidentified incoming call. Review INVITE and adjust source identification:
    INVITE sip:244@192.168.75.150;user=phone SIP/2.0
    Via: SIP/2.0/TCP 192.168.75.251:11171;branch=z9hG4bK5ba29a8
    Max-Forwards: 70
    Contact: <sip:exchange-um.bcra.com:5067;transport=Tcp;maddr=192.168.75.251;ms-opaque=a62c5b689b5c9ca7>;text;video;automata;audio;image
    To: <sip:244@192.168.75.150;user=phone>
    From: <sip:244@exchange-um.bcra.com;user=phone>;tag=332be6f0b4;epid=E104719073
    Call-ID: 13b9fcd8-8a9c-42c0-8834-c59989856970
    CSeq: 562 INVITE
    Expires: 600
    Session-Expires: 1800
    Min-SE: 90
    Allow: ACK, CANCEL, BYE, INVITE, MESSAGE, INFO, SERVICE, OPTIONS, BENOTIFY, NOTIFY, PRACK, UPDATE
    Content-ID: ced4906e-a3cb-4353-9f96-5c7103548490
    Priority: Normal
    Supported: Replaces, timer, 100rel
    User-Agent: RTCC/3.5.0.0 MSExchangeUM/14.01.0289.001
    P-Asserted-Identity: <sip:244@exchange-um.bcra.com;user=phone>
    Content-Length: 0

    I've rechecked all the settings from the "How-to" and all seems ok.
    Any ideas?
     
  2. jhicken

    Joined:
    May 21, 2010
    Messages:
    25
    Likes Received:
    0
    Is was a port issue.
    The "How-to" said use port 5065 and as you can see in the log it wants port 5067.

    Once I changed the port it works.

    Is this going to change again?
    How can we not have to do that?

    Thanks,
     
Thread Status:
Not open for further replies.