Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Playing the Polycom SoundpointIPWelcome.wav file

Discussion in '3CX Phone System - General' started by FGCUHank, Apr 21, 2011.

Thread Status:
Not open for further replies.
  1. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    I'm diving deep into Polycom provisioning as we have a mix of Polycom phones at our office. I've been able to edit and create the various unique templates that I want for the models of Polycom phones we have.

    The one thing I can't get working is to get the phone to play the SoundPointIPWelcome.wav file.

    In the template I have up.welcomeSoundEnabled="1" and up.welcomeSoundOnWarmBootEnabled="1".

    I know I have it in the right place per the doc as I played with the up.backlight.idleIntensity setting with success.

    And yes, I did copy the SoundpointIPWelcome.wav file to the provisioning directory.

    Any thoughts on this would be appreciated, it's not a crisis, just something fun I want to do.

    Thanks
    Hank
     
  2. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Never mind, I found it.

    From the polycom SSIP Admin Guide 3.1 pdf

    In sip 3.1 the soundpoint ip welcome sound was removed from saf.1 If you want the welcome sound played set saf.1 to SoundPointIPWelcome.wav.

    Added a <saf> section to my templates, file plays now.
     
Thread Status:
Not open for further replies.