Please. Stop with the beeping.

Discussion in '3CX Phone System - General' started by ipSkillz, Apr 14, 2007.

  1. ipSkillz

    Joined:
    Mar 21, 2007
    Messages:
    20
    Likes Received:
    0
    Stuffed around with this app for srsly a long time.

    Configured the Sipura (Which sorted sucks/owns) in almost every possible fashion.

    I use Engin voip which I believe doesn't support G711u as a codec, although I could be wong, yet I'm rather positive this isn't a codec issue.

    I've disabled RTP where availble on my hold-music generator.

    I've disabled and tried all sorts of configurations on the Echo Cancellation and CNG settings within the ATA itself.

    Is there _ANY_ thing I can do to fix this rando beeping that myself and callers hear in the background.

    I'll go all out and clearly state, that this type of occurance during a fone call appears completely unprofessional.

    Is there any solution?

    Regards.
     
  2. Anonymous

    Anonymous Guest

    And I can clearly state that this is not caused by 3CX software, now I could stop there...... :twisted:

    But that would be unprofessional :lol:, hey, I am not professional only helpfull.

    So here we go.

    Beep(s) reasons:

    1. Some VSP's us beeps to determine the call cost and progress of the call.
    2. It can be caused by the way you talk, more you voice frequency. Now before you run off and get some sort of operation done on your voice box try to use another phone (either IP or Softphone) and see if there is still a beep. I believe this type of "feedback" is called DTMF talkoff
    3. Call waiting if you VSP supports this.
    4. VoiceMail provided by the VSP, if they support that that is.

    But I am pretty confident that it is not caused by the IP PBX software.
     
  3. ipSkillz

    Joined:
    Mar 21, 2007
    Messages:
    20
    Likes Received:
    0
    Yay. I fixed it 8)

    Srsly though It did appear that something wasn't functional with the pbx, via serious troubleshooting.

    Thanks for the informative post itfarmer, I love it when someone responds to a genuine meltdown 8) (that makes you kewl for recognising data-stress .. lol).

    Ok for all the people that are having trouble with rando beeping using the sipura SPA-3000 (spa3k), I found that (finally), the dtmf detection settings were able to safely be disabled. These settings are for dtmf translation and detection between the pstn phone and the pbx.

    Situation as follows; user press touchtone on pstn keypad -> sipura receives signal and interperates it (these are the settings I have disabled) -> sipura then sends the detected/translated tones signals to the pbx. This feature allows you to use your fone with call attendants and options menus such as your telephone banking system.

    Luckily disabling the options I am about to present, do not appear to affect this ability with touchtone telephone handsets.

    Simply browse through the options in the sipura menu, and disable the relative dtmf options, no rly, that's it :?

    My scenario might be different than others, accordingly, you must know that I have my pstn setup and registered with the 3cx, and that I also, have connected the line1 from my sipura, to the 3cx as an extension.

    This also appears to help the sipura echo problem.

    Best wishes, good luck, and thanks to Henk for the good turns he does 8)
     

Share This Page