Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Polycom 321

Discussion in '3CX Phone System - General' started by rudym, Feb 12, 2013.

Thread Status:
Not open for further replies.
  1. rudym

    Joined:
    Aug 15, 2008
    Messages:
    36
    Likes Received:
    0
    I just installed a demo for a client that is moving away from a hosted PBX.

    They have several Polycom 321 that I configured using Option 66 with auto provision. The problem I am facing is that when they dial a number they have to press the “#” key in order for the call to go through.

    I though the problem was with the 3CX configuration and connected a Grandstream but it works find. Is there a setting on the Polycom to make the phone initiate the connection with 3CX at the end of dialing.


    Thanks
    Rudy
     
  2. kesher

    Joined:
    Aug 3, 2009
    Messages:
    4
    Likes Received:
    0
    You'll need to configure the digitmap in the polycom configuration.

    Look at page 227 in this document:-
    http://support.polycom.com/global/documents/support/setup_maintenance/products/voice/spip_ssip_Admin_Guide_UCS_v3_3_0.pdf
    This may not be the right manual for your firmware version. So older firmware versions may be different.

    For your firmware version, look at the Setup & Maintenance section on this page:-
    http://support.polycom.com/PolycomService/support/latinamerica/support/voice/soundpoint_ip/soundpoint_ip321_331.html
     
  3. GManNAtl

    Joined:
    Sep 13, 2012
    Messages:
    58
    Likes Received:
    0
    Here is an example of a digit map for 3CX. Keep in mind this customer uses 8 to make outbound calls, so edit to your liking.

    8911|8411|8011xxx.T|81[2-9]xxxxxxxxx|8[2-9]xxxxxxxxx|[1-7]xx|999|*20*xxx|*[0-1]x|*4xxx|*6x|*9xxx|*777
     
Thread Status:
Not open for further replies.