Polycom does not auto answer intercom during MakeCall

Discussion in '3CX Phone System - General' started by VDiesel, Feb 28, 2012.

Thread Status:
Not open for further replies.
  1. VDiesel

    Joined:
    Jul 30, 2010
    Messages:
    14
    Likes Received:
    2
    Hi,
    We're having an issue with V10 where MakeCall does not work properly with our Polycom phones.

    The client call assistant has the options checked for both 'Use Deskphone' and 'Use Intercom'.
    When you call a contact from Outlook the deskphone rings via MakeCall, but keeps ringing until you answer the call manually rather than the expected autoanswer intercom behavior.

    When dialing *9extnbr the Polycom's intercom autoanswer works just fine.

    Please help.
     
  2. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    You will have to push the make call button manually for the intercom, I believe there is no way to change that in 3cx. There is another post in the forums on this topic you may want to search for it. If i can find it I'll post the link.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    Here is the link, you will have to use the make call manual answer button or continue to dial 9ext as the work around.

    http://www.3cx.com/forums/intercom-in-3cx-21214.html#p106815
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. VDiesel

    Joined:
    Jul 30, 2010
    Messages:
    14
    Likes Received:
    2
    On the MyPhone client Preferences tab, Dialing section;

    'Call Deskphone' - PBX will call your deskphone and establish call (this setting intiates the makecall and sends it to the deskphone)

    There is an additional checkbox below this setting;

    - 'Use intercom' when calling' (this setting is supposed to initiate the intercom function during the makecall which should trigger the deskphone to autoanswer on speakerphone, just like it does when it's called by intercom directly *9extnbr.

    You should not have to manually answer the call if the Use intercom function is checked on.
    Are you saying the feature is broken?

    p.s. I'm not able to access your link.
     
  5. VDiesel

    Joined:
    Jul 30, 2010
    Messages:
    14
    Likes Received:
    2
    I don't understand what you mean by 'continue to dial 9ext'. This is not possible when calling a contact from Outlook. 3CX uses makecall for this without any user intervention.
     
  6. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    I'm sorry that link was in the partner forum, I know of no other way than to manually answer when you are using the intercom unless you dial 9ext from your desk. So you will have to continue to manually answer when using intercom, maybe someone else knows a way to make the call automatically answer when using the intercom however I do not nor I have read about it in any of the forums.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.