Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Polycom I330 with FW 4.1.1.0232

Discussion in '3CX Phone System - General' started by JoeM, Apr 20, 2009.

Thread Status:
Not open for further replies.
  1. JoeM

    Joined:
    Apr 20, 2009
    Messages:
    1
    Likes Received:
    0
    I am a newbie to VoIP, and really struggling, so this may be an ID 10T problem. I had 5 Polycom Soundpoint I330s using the instructions for FW 3.04.0061 registered and working with the 3CX free version. When I upgraded all the phones to FW 4.1.1.0232 they are now all listed as "Not Registered" with 3CX. Deleting and recreating extensions did not help. On the Phone provisioning page the only Polycom Model listed is FW 3.04.0061. Should I try rolling the FW back, or did I make the same mistake 5 times? Thanks
     
  2. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    HI

    Polycom firmwares change 3 core files that are required to provision the phone. It all the files are not in sync you can get any of the following;

    1. Phone will not boot.
    2. Phone will boot but not load as expected.
    3. Phone will boot and load but not register and / or provision itself.

    We recommend you stick to the documented firmware as there are no known / reported issues when using it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.