Polycom IP 330 and IP 650

Discussion in '3CX Phone System - General' started by future-data.biz, Dec 5, 2007.

  1. future-data.biz

    Joined:
    Oct 15, 2007
    Messages:
    26
    Likes Received:
    0
    Dear Forum,

    I have a number of polycom IP 330's and IP 650's on 3.1 3CX system and they work perfectly. When I trialled 4.x beta none of these polycom phones could ring. You could ring out but the phone would not ring if you rang its extension.

    The log came up with " header cache is empty".

    Also, conferencing on the phones was an issue on that beta version (the last 4.x beta version).

    Then moving back to 3.1 everything was back to normal. I now have to upgrade a customer to v5 when it is released and I am unsure if I am going to have these problems. Has anybody trialled v5 with Polycom IP 650's and IP 330's with success?

    FYI - I am using the latest bootrom and firmware from Polycom (SIP 2.2 and bootrom 4)

    The customer has already invested in the handsets and I would not like it if we had a problem in the latest version. I will be testing v5 beta release candidate 2 this week to see what results I get.

    Also, the 3CX product as a whole is functioning better than a very large vendor the customer used to use and for about a 10th of the price that they paid before.

    Many thanks in advance for any insight or suggestions

    Kind regards

    Rob
     
  2. future-data.biz

    Joined:
    Oct 15, 2007
    Messages:
    26
    Likes Received:
    0
    This was resolved in version 5 of 3CX!!!

    Kind regards,

    Rob
     

Share This Page