Polycom SoundPoint IP 501

Discussion in '3CX Phone System - General' started by Anonymous, Dec 13, 2006.

  1. Anonymous

    Anonymous Guest

    After giving up on getting my Polycom to register directly with BroadVoice I thought I would just try to make it work locally with 3CX. I am unable to get it to register. I see nothing in the server log to indicate registration is even initiated but the Polycom log shows the following.

    1213001659|so |*|02|[SoNcasC]: App-Ctx (Me) [0-172.16.10.12]
    1213001700|sip |4|02|Registration failed User: 172.16.10.12, Error Code:407 Proxy Authentication Required

    Anyone else out there using the Polycom with 3CX?
     
  2. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,720
    Likes Received:
    41
    Polycom

    In the build you have the registration info is logged in the registrar.log file located in 3cx > bin > 3cx > logs. This registrar file will show any registration attempts.

    From the log you provided it shows that registration failed, and it seems to be that you have used an IP as a username where as you should use an extension number as a username

    Check that there are no firewalls on the server machine, and if there are none, run a trace log with ethereal and see if any sip messages are coming in on the 3cx phone system machine and what the exact messages are. If no SIP messages are reaching the phone system, then either there is a firewall in between or the phone is not reaching the SIP server (network problem)
     

Share This Page