Polycom SoundStation IP 4000 - Invalid configuration

Discussion in '3CX Phone System - General' started by ardiross, Apr 1, 2014.

Thread Status:
Not open for further replies.
  1. ardiross

    Joined:
    Apr 1, 2014
    Messages:
    5
    Likes Received:
    0
    I'm currently running ver. 12 of 3CX. I'm trying to provision a Polycom SoundStation IP 4000 phone running firmware 3.1.8. After I get the phone configured in 3CX and restart the phone I receive: Config file error, error is 0x20
     
  2. Remco

    Joined:
    May 9, 2014
    Messages:
    4
    Likes Received:
    0
    Fastest way is to contact polycom and see what that error means on that device. If you want to debug it yourself i suggest using wireshark on the pbx and see what happens when you filter the mac address of the phone.
     
  3. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    I know there was an issue with some Polycom firmware versions and 3cx though I 'm not sure which exact virmware releases. I'd first attempt to upgrade the firmware or use a known working version, also whomever you brought the phone from can usually provide support reseller, or distributor but actaully getting Polycom to assist isnt an easy thing to do.. This phone isnt supported (which isnt a big deal at all) will not find anything in the config guides from 3cx you can find the soundstation 5000,6000,7000''s I'd thnk they'd be a good starting point of reference. Error 0X20 is a config file error I've found some info on polycoms site that maybe of assistance see below.

    http://community.polycom.com/t5/VoIP/501-phone-fails-to-boot-is-stuck-in-endless-cycle-of-failure/td-p/22112
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.