Port Forwarding Problems

Discussion in '3CX Phone System - General' started by billtepe, Jul 27, 2015.

Thread Status:
Not open for further replies.
  1. billtepe

    Joined:
    Jun 17, 2015
    Messages:
    2
    Likes Received:
    0
    I am having a boatload of trouble trying to get the firewall checker to pass the needed ports.

    I have port forwarding configured on my Ubiquity Edgemax Lite router for port 5060 and that port according to the firewall checker is OK (green status). I have Port 5090 set up exactly the same way. I copied the rule and simply changed the port number. However 5090 will not work, getting this message "No response received or port mapping is closed. Firewall check failed. This configuration is not supported".

    My router will give a count of the times a port has been accessed. The 5060 port forward rule count goes up as I try the firewall checker. The 5090 port forward rule always remains at 0. (see attachment for screen shot of this)


    Windows 7 Pro machine (64 Bit). I have turned off all anti virus, anti malware and windows firewall.

    I've pulled all 10 of my hairs out trying to figure this out. I'm an IT guy, but a newbie in the voip and networking world, so I could surely use some help.

    Does anyone have any experience with the Edgemax router and 3cx?

    Thanks in advance for any help you may provide.

    Bill
     

    Attached Files:

  2. fonewiz

    Joined:
    May 13, 2015
    Messages:
    44
    Likes Received:
    0
    Do you have TCP and UDP open for that port? Just a thought..
     
  3. billtepe

    Joined:
    Jun 17, 2015
    Messages:
    2
    Likes Received:
    0
    Yes, I have both tcp and udp open.
     
  4. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    764
    Likes Received:
    39
    Hi,

    This is a quote from the troubleshooting guide - http://www.3cx.com/blog/docs/firewall-checker/

    "The Firewall Checker requests the STUN server configured in “Settings” > “Network” > “STUN server” tab, to make connections to it and on the ports being checked. Some firewalls might detect a port scan since the ports are checked sequentially. When this happens, the 3CX Firewall Checker will start reporting issues after the first few ports have been checked. If that happens you might want to disable the port scan check on your firewall while running the 3CX Firewall Checker."

    Maybe this helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.