Ports 9014 and 9015 (only) reported in use in firewall check

Discussion in '3CX Phone System - General' started by Paulh, Oct 12, 2008.

Thread Status:
Not open for further replies.
  1. Paulh

    Joined:
    Apr 16, 2008
    Messages:
    27
    Likes Received:
    0
    Hey all,

    I just got a new service provider (CableVision). We have static IP on the WAN side and I'm using a Dlink DIR-655 router. All ports that 3CX needs should be open. 3CX is running on a SBS2003 server.

    I can make and receive calls, however, when I run the firewall test, all ports pass, except 9014 and 9015:

    15 9014 Error (0) The specified port is in use by another application. error = Could not bind UDP receive port. Error 10013 (Unknown error)
    16 9015 Error (0) The specified port is in use by another application. error = Could not bind UDP receive port. Error 10013 (Unknown error)

    I thought that maybe the ISP was blocking those two ports, but they say they're not. I can make and receive calls, but not sure if it will impact calls if there's a few going on simulateously. Anyone have any idea why these two ports would be unuseable? There's nothing to my knowledge that is using the ports...

    Thanks,

    Paul
     
  2. Paulh

    Joined:
    Apr 16, 2008
    Messages:
    27
    Likes Received:
    0
    So I just rebooted the server on a whim and now ports 9014 and 9015 are fine, but port 9005 is now in use... What is going on???
     
Thread Status:
Not open for further replies.