Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Ports for Tunnel only

Discussion in '3CX Phone System - General' started by iopas, Nov 3, 2009.

Thread Status:
Not open for further replies.
  1. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    Hi,

    I want to use only Tunnel for remote extensions, I must configure in NAT 5090 port only?

    Thank you.
     
  2. miker

    Joined:
    May 7, 2007
    Messages:
    9
    Likes Received:
    0
    Hi,

    For the Tunnel - forward TCP port 5090 to the internal IP of the 3CX machine. 5090 is the default port.

    Exerpt from the Phone System Manual.

    Step 1 – Configure the PBX
    1. In 3CX Management Console, go to the Settings > Network > 3CX Tunnel page.
    · Set the Tunnel Password to “3cx” (We suggest something a bit more creative here...)
    · Set the Local IP to the Local IP Address of the NIC which will be receiving tunnel
    connections. If the PBX has only one NIC, then there will be no need to set this
    field.
    · Set the Tunnel Listening Port to the port which will be receiving tunnel
    connections. The default value is 5090.
    · Click the “OK” button. The Tunnel service will be restarted automatically.

    Step 2 – Configure the Firewall
    The Tunnel protocol is designed to eliminate NAT traversal problems and reduce Firewall
    configuration work to a minimum. There is only one Firewall setting that needs to be
    made – we must forward the TCP Tunnel port (set by default to 5090) to the PBX.

    In your firewall:
    1. Enable Port Forwarding
    2. Specify the PBX’s Local IP Address
    3. Set the Type to “TCP”
    4. Set the Port Range to be from 5090 to 5090 (only one port)
    5. Set the Comment field to “3CX Tunnel”
    6. Click on the “Add” button followed by the “Apply” button

    Refer to pages 75-78 is the 3CX Phone System Manual.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,113
    Likes Received:
    329
    If you are using a VoIP provider you will probably have to forward port 5060 as well, see if you have any problems first. If you just use PSTN gateways, then no, just 5090.
     
Thread Status:
Not open for further replies.