Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Possible bug in Assistant

Discussion in '3CX Phone System - General' started by igor.snezhko, Jun 11, 2010.

Thread Status:
Not open for further replies.
  1. igor.snezhko

    igor.snezhko Active Member

    Joined:
    Jan 7, 2008
    Messages:
    668
    Likes Received:
    7
    I have Out of office connection

    [​IMG]

    Than I create an In the office connection

    [​IMG]

    When I click OK, I receive this error

    Extension / IP pair already exist another connection

    Why I cannot have the same Extension / IP pair for Out of office and for In office?

    [​IMG]
     
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    Hi,


    What exactly is it that you are trying to do? Can you give more details?

    We've added the above safeguard / error you see in the Assistant in case a user tries to make 2 accounts with the same extension number.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. igor.snezhko

    igor.snezhko Active Member

    Joined:
    Jan 7, 2008
    Messages:
    668
    Likes Received:
    7
    Yes. I created In office and Out office connection for my number 100. The Out of office connection establishing via tunnel.

    But server internal IP and my Extension number obviously is a same.
     
  4. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    Though it's probably not clearly said somewhere, this is how the V9 assistant works:


    You only need 1 Profile for your IN and OUT of office needs.

    1) Create a Profile that has:

    Extension 100
    Pin 100
    Local Server 192.168.0.2
    Public Server sip.3cx.com.ua

    Enable Tunnel

    And OK!



    Now you will notice a new button in the Assistant's main screen resembling a building / office you go out of Office status.
    By Clicking this, you are connecting to sip.3cx.com.ua WITH the tunnel connection.

    Now by clicking the same icon again, you go to IN Office status.
    By doing this, you are connecting to your local PBX WITHOUT the tunnel.


    Understand?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. igor.snezhko

    igor.snezhko Active Member

    Joined:
    Jan 7, 2008
    Messages:
    668
    Likes Received:
    7
    Ah! Thank you! Now it is obvious!
     
Thread Status:
Not open for further replies.