Post Size exceeded allowed limits

Discussion in 'CRM / Helpdesk / App Integration' started by SWSDEV, Sep 20, 2009.

Thread Status:
Not open for further replies.
  1. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    After trying to deploy an application to 3cx, the VAD indicated success.

    However, in the windows event log there was a warning stating "Post size exceeded allowed limits".

    Basically because I had quite a few audio files, the default max post size of 30MB was not enough and the application had problems.

    To fix this add/change this setting in the web.config file

    <httpRuntime maxRequestLength="[NUMBER OF BYTES]" />
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    I should follow up that post with the max size you can put, which is 2097151.

    Also it's in kilobytes and not bytes.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Thanks for reporting this, we'll consider changing this value.
     
Thread Status:
Not open for further replies.