Prepping for t1 gateway

Discussion in '3CX Phone System - General' started by Internguy, Jun 3, 2011.

Thread Status:
Not open for further replies.
  1. Internguy

    Joined:
    May 23, 2011
    Messages:
    22
    Likes Received:
    0
    First a dislcaimer: Im new to 3cx and VOIP overall so I may overlook simple things. Thank you in advance for all help.

    Tomorrow Ill be setting up my 3cx system for use on a T1 gateway. Ill be using a Sangoma 102 t1 card. I know that I need to set up a gateway rule via the PSTN tab on the 3cx phone system.

    So I have a VOIP provider set up but I assume that is what I wont be using for the T1 as my company has a voip gateway set up. Is this correct?

    What things should I pay attention for? What are some common mistakes that happen when setting this up? Any links you guys recommend?

    Any and all advice is welcome. Thank you!
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    Haven't used that make before, so someone else pipe up if I'm off-base.... With a group of trunks (T1), I would think you need to consider if you want to address all of the trunks as one group , smaller groups of trunks, or as individual trunks. And, are all the trunks going to be two-way or are some allocated/reserved for incoming while other are reserved for outgoing?

    A lot of that depends on what sort of service you have purchased from your provider, and that choice may have eliminated any need for a decision.
     
  3. Internguy

    Joined:
    May 23, 2011
    Messages:
    22
    Likes Received:
    0
    Okay an update. I got my T1 Sangoma 101 set up and have been trying to set up the gateway. I cant get it to synch yet. I know Ill be asking questions tomorrow for sure. If you guys help me what information do you need? Thanks!
     
  4. Internguy

    Joined:
    May 23, 2011
    Messages:
    22
    Likes Received:
    0
    Okay in the office now. Been trying to get the gateway set up but having issues

    here is the ticket I gave to 3cx but anymore advice/info would be great

    --------------------------------------------------------------------------------
    Okay trying to set up my Sangoma A101 gateway card with 3cx. Im using a t1 line and here is the information from the netborder express.

    In quick setup I select my a101 as the board.
    I select my country (USA)
    I select the tq option, esf, bz8s and luncent 5ess just like in the support example
    On the Sip configuration page I tell it to use udp on 5066 and tcp on 5066. I set the Primary ip address as my 192 address (the machine the 3cx system is located on) and support encryption.
    On the Call routing page I have the transport set up for udp, the primary sip server address is localhost and the primary sip server port is 5060
    I dont have any information set for PSTN routing.

    Does all this seem correct? Are my ports and IP's right? Do I have to set up the pstn info or doesnt 3cx do that for me?

    In 3cx Ive gto the pstn set up with the 192 address. Ive put the routing=rules.xml file in the config file of the Netborder program. I havent set my did yet but I cant the gateway to connect or the qucik configuration of the netborder to set up.

    Any help is apprecitated.
     
Thread Status:
Not open for further replies.