Problem Making Call over my Home WiFi

Discussion in 'iOS' started by mars111, Apr 11, 2012.

Thread Status:
Not open for further replies.
  1. mars111

    Joined:
    Apr 11, 2012
    Messages:
    3
    Likes Received:
    0
    Hi, I am able to make international calls with KeKu ( by iPhone 4S, latest software iOs5.1, no jail break, no cydia, 3CX app) over every WiFi outside my home. I can also make calls with my data but somehow as soon as I click green button to make my call through my home WiFi, it disconnect it. It's only my home WiFi, though. No problem with any other WF. I reset my modem by restarting it. I deleted app and reinstalled it. Called Att, they are not able to help. What is the fix..????? Thanks
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,733
    Likes Received:
    277
    It's possible that the port you have assigned to the phone (5060?), is being used by another device (SIP?), on your home network.
     
  3. albertc

    Joined:
    Nov 21, 2011
    Messages:
    89
    Likes Received:
    0
    Are you using one of those 2wire wireless router provided by ATT? If so, try login to the router and under firewall advance setting. Make sure the Strict UDP session control is UNCHECKED.
     
  4. mars111

    Joined:
    Apr 11, 2012
    Messages:
    3
    Likes Received:
    0
    Thanks for replies.
    @ Leejor, no this is THE only SIP, I am using.
    @albertc, if I will do that, would it be equal to shutting off my firewall and I be more vulnerable to outside badness which is now being protected by firewall. YES, u are right. I am using 2Wire wireless router of ATT.
     
  5. mars111

    Joined:
    Apr 11, 2012
    Messages:
    3
    Likes Received:
    0
    I checked it. It's already unchecked.
     
  6. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,733
    Likes Received:
    277
    This kinda points at your router (settings/hardware), being the cause of your problems. I'm going to assume that it is a combo modem/router, so it is not an easy task to substitute another router for testing purposes.
     
  7. albertc

    Joined:
    Nov 21, 2011
    Messages:
    89
    Likes Received:
    0
    Alright. Under the advance firewall setting. Try the following and see if it'll work.

    Under Inbound and Outbound control. Check "All other Protocols" under Outbound.

    On the right hand side under Attack detection. Uncheck: Excessive Session Detection, Packet Flood, Miscellance.

    These setting will not make any of your computer within the local network any more vulnerable.
     
Thread Status:
Not open for further replies.