Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Problem Whit Provisioning Grandstream 1625

Discussion in '3CX Phone System - General' started by Jose Lara, Feb 12, 2018.

Thread Status:
Not open for further replies.
  1. Jose Lara

    Joined:
    Mar 16, 2017
    Messages:
    23
    Likes Received:
    3
    Hi,

    I am trying to provision a Grandstream IP phone model GXP1625 with firware 1.0.4.82, the phone appears in the list but when I try to assign it to an extension it does not do anything. Restart the phone to the default values using the GUI before performing the procedure.

    Any recommendations to take into account to solve this problem?

    Best Regards ,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mixig

    mixig Active Member

    Joined:
    Dec 13, 2011
    Messages:
    530
    Likes Received:
    12
  3. Jose Lara

    Joined:
    Mar 16, 2017
    Messages:
    23
    Likes Received:
    3
    Hi Mixig,

    after downloading the firmware the documentation does not specify where in the PBX I should place it and also does not specify what parameter I must configure in the phone so that the phone is updated using the firmware placed in the PBX

    best regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. mixig

    mixig Active Member

    Joined:
    Dec 13, 2011
    Messages:
    530
    Likes Received:
    12
    Take one phone and do it by manual, upgrade a new firmware from web gui of the phone.
     
  5. Aram

    Aram Support Team
    Staff Member 3CX Support

    Joined:
    May 7, 2012
    Messages:
    154
    Likes Received:
    30
    @Jose Lara
    Hi,
    3CX can upgrade the FW of the phones if they are provisioned and shown in the Phones page. After that you can just go to Phones page, select the phone, press Firmware button and confirm the FW update.
    If you are not able to do that, this means that you have very old FW on your phones and they can not be provisioned or upgraded. In this case you need to update them manually.
    Grandstream phones are supported starting from the FW versions specified in the following manuals:
    https://www.3cx.com/sip-phones/grandstream-gxp16-series/
    https://www.3cx.com/sip-phones/grandstream-gxp17-series/
    https://www.3cx.com/sip-phones/grandstream-gxp21-series/

    To have your phones fully functional you need to have these FW versions on your phones and they need to be provisioned using the default provisioning templates.
    We can't quarantine the correct functionality of the phones with the older versions or provisioned using the custom provisioning templates.
     
Thread Status:
Not open for further replies.