Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Problem with autoAttendant since upgrade to v5.1

Discussion in '3CX Phone System - General' started by Andrew L, Feb 25, 2008.

Thread Status:
Not open for further replies.
  1. Andrew L

    Joined:
    Feb 13, 2008
    Messages:
    3
    Likes Received:
    0
    The autoAttendant does not function for incoming calls from two different voip providers. It works perfectly when I dial the internal number. I can direct calls to groups and individuals but not to the autoattendant. This worked perfectly in previous version.
     
  2. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Andrew,

    Which version is previous?
    Please specify VoIP providers.

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Andrew L

    Joined:
    Feb 13, 2008
    Messages:
    3
    Likes Received:
    0
    I rebooted my server and this solved the problem on this one issue. I did not think it was necessary, but I thought I would give it a try. Strangely I never had an issue on this 3CX phone system. Everything has worked flawlesssly except for this one issue. This is the best VOIP system I have seen. I just got started with it less than a month ago.
    Cheers
     
Thread Status:
Not open for further replies.