Problem with balanced router

Discussion in '3CX Phone System - General' started by Pete-TPP, Nov 6, 2007.

  1. Pete-TPP

    Joined:
    Dec 31, 2006
    Messages:
    24
    Likes Received:
    0
    I have 3cx installed before and it worked perfect. Now I'm behind a belanced router (draytek) and two internet connections: ADSL and Cable.
    I can't get the program to work. I have opened the ports and I get the following message:

    10:13:19.125 IVRConnected [CM111000] IVR Server is connected
    10:13:19.109 ListenConnect [CM114000] SL: connected CP715967-A:5483/IVRServer at [CP715967-A:5483]/IVRServer
    10:13:17.234 CallMgr::Initialize [CM000002] *!* Failed to initialize SIP stack!
    10:13:17.203 gt;>:Failed to create transport: V4 UDP 5060 on ANY
    10:13:17.093 gt;>:[ V4 0.0.0.0:5060 UDP target domain=unspecified connectionId=0 ] already in use
    10:13:17.093 CallMgr::Stack::Initialize [CM106000] ** Adding transports **
    10:13:17.000 CallMgr::Initialize [CM100003] ** Initializing SIP stack **
    10:13:17.000 CallMgr::Initialize [CM100002] Default Local IP address: 192.168.1.13:5060
    10:13:15.718 ListenConnect [CM114000] SL: connected CP715967-A:0/VoiceBoxManagerService at [CP715967-A:0]/VoiceBoxManagerService
    10:13:15.421 MediaServerConnected [CM112000] Media Server is connected
    10:13:15.421 ListenConnect [CM114000] SL: connected CP715967-A:0/MediaServer at [CP715967-A:0]/MediaServer
    10:13:15.156 CallMgr::Initialize [CM100001] Version: 3.1.2434.0
    10:13:15.156 CallMgr::Initialize [CM100000] Start 3CX PhoneSystem Call Manager
    10:13:15.125 LoadLicenceInfo [CM100008] Licence loading error

    Anyone?
     

Share This Page