Problem with Digital Receptionist

Discussion in '3CX Phone System - General' started by Sakib, Jan 29, 2007.

  1. Sakib

    Joined:
    Dec 21, 2006
    Messages:
    14
    Likes Received:
    0
    Hi my Inbound cals are working perfectly if I only transfer thsoe to an extension but when I try to use the digital receptionist. I can hear the voice file played by it but when I dial key 0 which is set to forward the call to an extension there is no sound and the extension does not ring either. after the timeout period it just disconnects. Please help !!!
     
  2. Alexander

    Joined:
    Nov 10, 2006
    Messages:
    73
    Likes Received:
    0
    Hi Sakib !

    Can you please do the following steps:
    1. Reboot your machine (or restart 3CX services).
    2. Repeat your situation with transfer. Please don't restart services after that.
    3. Then please zip all the '<3CX Phone System folder>\Data\Logs' folder together with subdirectories and send the resulting file to me.

    I'll have a look at logs,
    Thanks a lot in advance
     
  3. Alexander

    Joined:
    Nov 10, 2006
    Messages:
    73
    Likes Received:
    0
    Hi Sakib !

    I think you can have problems with DTMF recognition. Check the situation with your provider and codecs being used.
    To make the situation more clear you can repeat your problem and then send me support information (3CX Phone System Web interface/General/Support/Generate support info)

    Thanks :)
     

Share This Page