Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Problem with email configuration not work

Discussion in '3CX Phone System - General' started by pdonald, May 31, 2017.

Thread Status:
Not open for further replies.
  1. pdonald

    Joined:
    May 31, 2017
    Messages:
    2
    Likes Received:
    0
    After put on ->settings->email, the smtp server email and password, click on test button and don't receive any email.
    Try to put ssl with port after domain smtp xxx.xxxx.xxx:587 and after save, when return to menu the port desapear.

    can you help?
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,302
    Likes Received:
    530
    Hello @pdonald

    The port disappears because when you enable SSL/TLS the default port is 587 so there is no need for the port to be there.
    If you use a different port then the port will remain visible.
    when you click on the test button do you get an error? Also is this a windows or a linux PBX? Is it local or is it installed on the cloud?
    Try to use a gmail account as a test to narrow down the cause of the issue
    https://www.3cx.com/blog/docs/gmail-mail-server/
     
  3. business54

    Joined:
    Apr 20, 2016
    Messages:
    68
    Likes Received:
    12
    I'm also seeing issues: Windows install, Ver 15 using gmail.
    Error: The remote certificate is invalid according to the validation procedure.
    I'm using the same email settings as current system configs that are working. I did use the 3CX server to access gmail also.
     
  4. Hello @business54

    Can you send me a private message with a screenshot of the configuration and the error message you are referring to?
     
  5. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,222
    Likes Received:
    93
    it sounds like you firewall inspects smtp connections and replaces googles ssl cert with an intermediate of your firewall... this is essentially what the message tells you...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.