Problem with Grandstream 4104

Discussion in '3CX Phone System - General' started by andykeen, Oct 3, 2011.

Thread Status:
Not open for further replies.
  1. andykeen

    Joined:
    Aug 12, 2010
    Messages:
    54
    Likes Received:
    0
    Hi All.

    We are just installing a 3cx system with 3 phones and a grandstream 4104

    I am having a problem with the 4104 in that when an external call dials in the unit 4104 answers but you then get a dial tone instead of the 3cx system.

    There is nothing to report in the 3xc system log as nothing seems to get passed to it - ie the 4104 does not seem to be connecting.

    Does anyone have a clue please?

    Regards
    Andy
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,375
    Likes Received:
    231
    This is dialling outgoing calls? If so, then it sounds like you have the gateway optioned for two stage dialling instead of one stage.
     
  3. andykeen

    Joined:
    Aug 12, 2010
    Messages:
    54
    Likes Received:
    0
    Hi
    Thank you for your help

    At the moment I cannot make an external call.

    Internal calls working ok

    How do I check for 2 stage dialling?
    Thank you
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,375
    Likes Received:
    231
    This has come up before as a search through the forums would show.

    http://www.3cx.com/forums/can-not-dail-out-using-grandstream-21728.html#p109959

    There is a link in the older thread to the 3CX set-up for your gateway. Did you not set this one up yourself? I haven't used that particular Grandsteam model but going by the menu in some of their other models, it should be clearly marked on where to change from two stage to one stage.
     
  5. andykeen

    Joined:
    Aug 12, 2010
    Messages:
    54
    Likes Received:
    0
    Hi leejor

    Thank you for your help, however it would seem it was my lack of technical experience that was the issue here - I was in fact pointing the pstn gateway back to the 3cx server instead of the 4104 ip address, so in essence it was calling itself and that was indeed what was happening.

    It's was with some excellent technical support from 3cx that saved the day.

    Needless to say I won't do that again!

    Thank you again
     
Thread Status:
Not open for further replies.