Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Problem with Nokia N80 Internet Edition

Discussion in '3CX Phone System - General' started by Nano, Feb 23, 2007.

Thread Status:
Not open for further replies.
  1. Nano

    Joined:
    Feb 23, 2007
    Messages:
    4
    Likes Received:
    0
    Hi,

    I have a Nokia N80 Internet Edition. This phone supports SIP and it registers fine with 3CX. My N80 has the extension 100 and my other SIP Client (X-Lite) 101. If i make a call from 101 to 100 (n80) and i drop the call, the n80 is further ringing.

    Any ideas?

    Thank you for your help
     
  2. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,969
    Likes Received:
    270
    we have not tested against this phone, please see our FAQ for a list of supported phones.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. no1daag

    Joined:
    Feb 8, 2007
    Messages:
    29
    Likes Received:
    0
    Can you tell me teh settings you have done in your Nokia to get it to work. I have tried a lot but it will not work for me. I have a Nokia N80 not IE. But the new firmware is the same
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Nano

    Joined:
    Feb 23, 2007
    Messages:
    4
    Likes Received:
    0
    Sorry for my bad english but i hope i can help you.
    Your nokia have to be in the same IP-Network like the 3cx server.

    Create an extension in 3cx for example "100" and password: "100"
    after that enter the settings in your phone

    1. Go to "Tools" and then to "Settings"
    2. Go to "Connection"
    3. Go to "SIP settings"
    4. Add a new default profile
    5. enter the following settings:

    Profile name: 3cx
    Service profile: IETF
    Default access point: choose your WLAN access point
    Public user name: your extension@ip from your 3cx-server (Example: 100@192.168.1.1)
    Use compression: No
    Registration: Always on or When needed
    Use security: No

    Proxy server:

    Proxy server address: ip from your 3cx-server (example: 192.168.1.1)
    Realm: 3CXPhoneSystem
    User name: your extension (example: 100)
    Password: the password of your extension
    Allow loose routing: Yes
    Transport type: UDP
    Port: 5060

    Registrar server:

    Registrar serv. addr. : ip from your 3cx-server (example: 192.168.1.1)
    Realm: 3CXPhoneSystem
    User name: your extension (example: 100)
    Password: the password of your extension
    Transport type: UDP
    Port: 5060

    Now go back to "Connection" and then to "Internet tel. settings"

    create a new profile:
    Name: 3cx
    SIP profiles: 3cx

    And then it works
    :)

    but you must have the firmware of the N80ie on your N80
    If not you don
     
  5. mtv

    mtv

    Joined:
    May 19, 2007
    Messages:
    4
    Likes Received:
    0
     
  6. quincy

    Joined:
    Aug 29, 2007
    Messages:
    1
    Likes Received:
    0
    Hi Nano

    I got almost the same problem. Everything works fine. Even if I call to my N80 (not IE edition) from 701 to 702 (the N80) and then quit the call, the N80 hangs up.

    I also have a caller group, which is called when I dial from an external Phone through the Voip-Line. When I start such a call, all Phones are ringing. Then I take the call from another phone (701), the N80 wont stop ringing. Did you get a solution of that problem?

    Thanks Michael
     
Thread Status:
Not open for further replies.