Problem with Polycom PVX

Discussion in '3CX Phone System - General' started by mthibodeau, Dec 20, 2008.

Thread Status:
Not open for further replies.
  1. mthibodeau

    Joined:
    Jun 4, 2008
    Messages:
    7
    Likes Received:
    0
    Hi,

    I have a working 3CX 5.0 server with Linksys IP phone...

    I want to add new extension being the Polycom PVX soft IP client...

    The server is always telling me that the credential are not good... but they are...!

    Any idea??

    Thanks
     
  2. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,948
    Likes Received:
    254
    First of all i recommend going to v7. V5 is now old and unsupported. Then i suggest using either Xlite or 3Cx VoIP phone as the client, these phones are both supported.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.