Problem with Ring Groups

Discussion in '3CX Phone System - General' started by marylong68, Nov 27, 2007.

  1. marylong68

    Joined:
    Nov 27, 2007
    Messages:
    3
    Likes Received:
    0
    Hello,

    I have this little problem......
    I bought a DID number for incoming calls routed to my SIP account with WebCallDirect. All works well. I have 2 dect phones connected to Linksys PAP2. One with ext 300 to Line1 (port 5060) and other one with ext 301 to Line2 (port 5060) of PAP2. I created a ring group ext 801 with 2 dects. In DID settings I set that incoming calls are routed to 801. However when I call DID number starts IVR !!!!! Why so ???

    Have you any idea ??

    Thanks & regards
     
  2. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    Are the two lines on the PAP2 registered in 3CX? Shows green? Can you post 3CX logs of an incoming call?
     
  3. Ralph

    Ralph Member

    Joined:
    Jun 28, 2007
    Messages:
    417
    Likes Received:
    0
    Good evening

    If I understand this correctly:
    You are saying that when you have the call go to ring group 801 it is actually routed to the IVR or voice mail?

    If so check the settings for the extensions in the ring group and make sure that the "Destination Unreachable/forwarding" setting are correct and aren't set to forward to voice mail or somwhere else after to few rings etc.

    Take care
     
  4. miraportuga

    miraportuga Member

    Joined:
    Aug 7, 2007
    Messages:
    297
    Likes Received:
    0
    you also using same port for both extensions on PAP2 configuration, has far has i know you need to use diferent ports, use 5060 and 5061 for example...

    Cheers
     

Share This Page