problem with update 8.0.9941

Discussion in '3CX Phone System - General' started by cb, Nov 15, 2009.

Thread Status:
Not open for further replies.
  1. cb

    cb

    Joined:
    May 9, 2009
    Messages:
    8
    Likes Received:
    0
    hello,

    i just installed my new version after having backuped my last one as usual and first, my settings for e164 section are lost and when i press the ok button from anywhere of the advanced section, systems tells me that the conference extension (70) is not valid so unable to validate my section e164 changes !!

    hope to have a solution soon....

    thank you
     
  2. dab

    dab

    Joined:
    Nov 1, 2009
    Messages:
    67
    Likes Received:
    1
    Did you upgraded from 8.9908?
    Did you applied the backup-patch before you backup your 8.9908 settings?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,129
    Likes Received:
    153
    If not re-do the settings manually again - it should not take you long. This was an oversight. The next version planned will have a backup checker to avoid bugs in a backup to be restored on a new version.

    SMTP server settings need to be configured
    Username and password
    If you had stun switched off you need to set it off manually
    Recordings path
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. igor.snezhko

    igor.snezhko Active Member

    Joined:
    Jan 7, 2008
    Messages:
    668
    Likes Received:
    7
    I just replaced a backup utility in 8.0.9941 to the patched version and restored old backup repeatedly.
     
  5. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,129
    Likes Received:
    153
    Hi Igor

    On 9941 you do not need to replace the backup.

    The backup needs to be replaced on 9908. Then take backup and restore on 9941

    If you did not do this, you will need to add the settings in the advanced section manually. Let me know on this.

    Excuse us for the inconvenience caused. If you need any specific help to get things up and running let me know.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. cb

    cb

    Joined:
    May 9, 2009
    Messages:
    8
    Likes Received:
    0
    hello,

    i actuallay upgraded from 8.9908 but i'm ok to change parameters if i could but as i told you i get an error message as what the conference extension is not valid so i can't modify my e164 settings

    thank you
     
  7. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,129
    Likes Received:
    153
    If your conference extension is not valid it means it is being used by another extension.

    What extension are you typing in? What extensions do you have setup?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. cb

    cb

    Joined:
    May 9, 2009
    Messages:
    8
    Likes Received:
    0
    it's 70 by default i didn't change anything from the default settings and i tried to put 75 and it's the same error message
     
  9. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,501
    Likes Received:
    99
    Try 700 maybe? or 7000 and see what happens.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. cb

    cb

    Joined:
    May 9, 2009
    Messages:
    8
    Likes Received:
    0
    working fine with 700.... isn't it strange ?
    anyway thank you
     
  11. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,501
    Likes Received:
    99
    It means that you are using a 3 Digit PBX.


    All of your numbers are something like: 100-101-102 right?

    Or are they 2 Digit? As in: 10-11-12?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. cb

    cb

    Joined:
    May 9, 2009
    Messages:
    8
    Likes Received:
    0
    no, only on 2 digits but maybe it was lost in my last backup too ?
     
  13. Discovery Technology

    Joined:
    Apr 19, 2008
    Messages:
    278
    Likes Received:
    0
    Hi guys,

    Any release notes available for 8.0.9941? I can't seem to locate any on the website at the moment.

    I am also assuming that the upgrade procedure from 8.0.9908 to 8.0.9941 is firstly you need to apply the patch, then perform a backup, then uninstall/reinstall?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,501
    Likes Received:
    99
    Yep.

    If you have 9908 and you want to take a backup, you have to install the Patch first, the install to 9941 ( Which already includes these fixes )

    Apply the patch to 9908, then take a backup.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. cb

    cb

    Joined:
    May 9, 2009
    Messages:
    8
    Likes Received:
    0
    yes but i'm already in the last version so i guess it's too late now...
     
  16. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,501
    Likes Received:
    99
    if they arent too important you can still add them after the restore.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. igor.snezhko

    igor.snezhko Active Member

    Joined:
    Jan 7, 2008
    Messages:
    668
    Likes Received:
    7
    I cannot make backup from 8.0.9532.468 I copied 3CXbackup.exe into BIN folder and now have backup error

    [​IMG]

    So I cannot upgrade to the new system.
     
Thread Status:
Not open for further replies.