Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

problem?

Discussion in '3CX Phone System - General' started by tmvngocdung42, Apr 4, 2018.

Thread Status:
Not open for further replies.
  1. tmvngocdung42

    Joined:
    Apr 4, 2018
    Messages:
    2
    Likes Received:
    0
    Good morning all.

    I just installed 3CX on a small server for 10 extensions on site for internal use only (simple install). Works awesome clear voice and easy to setup.

    Suddenly and randomly - some phones starts ringing. Is their any way I can avoid this issue? I am not talking about the ring goes on after a phone authenticates to the VoIP server.

    And lastly all phones (grand stream 1625) remains with a sign of don't disturb, I mean an icon with a phone and a slash in the center.

    Can someone here please help me with the 1st and 2nd problem. Would be greatly appreciated.
    Best.
     
  2. cobaltit

    cobaltit Well-Known Member

    Joined:
    Mar 22, 2012
    Messages:
    1,594
    Likes Received:
    239
    What does the activity log show when this happens? You will probably need to change the logging to verbose first. If you don't see anything in the logs when this happens when you might be getting ghost calls.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,095
    Likes Received:
    327
    You need to verify if this is a set issue, a 3CX issue, or it's being caused by someone outside your network.
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,358
    Likes Received:
    535
  5. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,086
    Likes Received:
    64
    From within the phone interface, there is a setting that indicates "Accept calls from SIP proxy only" or words to that effect. Enable this to prevent "ghost" calls.
     
Thread Status:
Not open for further replies.