Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Problems setting up a "hunt", "rotary" group with D.A.

Discussion in '3CX Phone System - General' started by bentt2000, Jun 10, 2009.

Thread Status:
Not open for further replies.
  1. bentt2000

    Joined:
    Jun 10, 2009
    Messages:
    2
    Likes Received:
    0
    Hi:

    I'm almost done settuping up 3CX which is an awesome product! I am attempting to set up the 3CX PBX for our office. Basically, it will be 2 VOIP lines. Here is a setup:

    Line #1 setup:
    (Provider) Call-Waiting: Disabled
    (Provider) Call-Forwarding On Busy: Forwards to line #2 when busy
    (3CX) Incoming Calls: Routed to "Main Greeting" digital assistant

    Line #2 setup
    (Provider) Call-Waiting: Disabled
    (Provider) Call-Forwarding on Busy: Forwards to line #1 when busy
    (3CX) Incoming Calls: Routed to same "Main Greeting" digital assistant as Line #1

    Problem scenario:
    1) Person A calls line #1. Digital assistant picks up and plays "Main Greeting" scenario as expected.
    2) Person B calls line #1 which is busy and forwarded to line #2. However, instead of the digital assistant playing on line #2, the caller hears nothing. However, if caller punches in an extension, it works. So, 3CX is picking up the call but not playing the digital assistant.

    Diagnostics I've taken:
    1) Checked trunk status when both calls come through. First trunk for Line #1 picks up when caller A calls with caller A's caller id. Second trunk for Line #2 picks up when caller B calls and shows caller B's caller id (so I know for sure that 3CX is picking up the call).
    2) Created a second digital assistant that is exactly the same as digital assistant #1. If Line #2 is routed to digital assitant #2, that works.

    Is there a limit on how many callers can be using each digital assistant? So, i have five lines, I need five digital assistants with the exact same options? Or, can I reuse a single digital assistant?

    Obviously, I would like to have the digital assitant play on all lines as expected. What am I doing wrong? I've gone over the settings but don't seem to be able to get it to work correctly. Please help! I read similar posts about how to roll over busy calls to the second line but they don't address this specific issue I am having. Thank you in advance for any support you guys can give me!
     
  2. bentt2000

    Joined:
    Jun 10, 2009
    Messages:
    2
    Likes Received:
    0
    I got it working. On the provider end, I had set Line #1 for simultaneous ring for line #1 and line #2. That caused the problem. I turned that setting on on my provider end and it worked perfectly.
     
Thread Status:
Not open for further replies.