Problems with a remote extension

Discussion in '3CX Phone System - General' started by pstmg, Nov 24, 2013.

Thread Status:
Not open for further replies.
  1. pstmg

    Joined:
    Dec 9, 2012
    Messages:
    49
    Likes Received:
    0
    Hello all,

    could you please be so kind and let me know why one of my remote extensions connects to 3CX PBX and after some time (5 minutes or less) it appears to be disconected in the system?
    More strange is that if you go to configurations menu of that router you can see a message saying it is connected and the router external 'voice' light is turn on.
    Calls can be made, but not received because PBX thinks that extension is offline.

    I am using one Speetouch 780 WL with voip adsl modem/router

    Some help will be apreciated

    Regards
    Paulo
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    If you are using the ATA ports on a modem/router, that also serves your 3Cx server, then there may be some issues. Those ports may be on the WAN side of the router and not originally intended to be used with a service on the LAN side. that's not to say that it won't work, but there may be some port conflicts, or STUN issues that you have to work out.
    Look in the 3CX logs and see if the ATA is registering with a public, or private IP.
     
  3. pstmg

    Joined:
    Dec 9, 2012
    Messages:
    49
    Likes Received:
    0
    Well the problem is related with router firewall that closes outside keep alives, I don't know why. I've tried to open some ports 5060, 9000-9049, directly to router but it didn't help much, with a certain amount of time the 3CX server located in another network disconnects that extension. Will try to change router and see if it helps :)
     
Thread Status:
Not open for further replies.