Problems with Polycom Soundpoint 650 and Linksys spa3102

Discussion in '3CX Phone System - General' started by alaprade, May 30, 2007.

  1. alaprade

    Joined:
    May 30, 2007
    Messages:
    3
    Likes Received:
    0
    At the moment I have installed 3cx in a servant with Windows 2003 Server, and have installed 6 telephones Polycom Soundpoint 650 and for 4 the main lines I have installed Linksys SPA3102
    And I present/display the following problems

    1- When Receive called by SPA 3102 at the time of finishing to the call when seeing the state of the line to me continues appearing connected so much in the extension as in the line of the SPA3102 and I must reset the SPA3102 so that they return to work

    2- Another Problem is that when a call in any extension is received and wants to transfer to another extension is impossible since at the time of pressing transfer never it realizes the transference and but if it is put in hold the call never can even more be returned to take since at the time of pressing It Resume automatically is put again in Hold and so it is with the total losses of the received call

    3- When it is received a call or is of an extension or a main one it does not leave in the screen number or names of the person who only speaks leaves direction IP of where the call is becoming
    4- And to finish when it is left a call in hold the programmed music of hold is not listened to previously

    Thanks beforehand for his aid I that they are many questions but am certainly we are many those that we have this problem

    :D
     
  2. Anonymous

    Anonymous Guest

    Is it what you saying that once the call is finished, and you hang up the phone and 3cx sill show the call as active?

    If so than that is a SPA-3102 issue, it does not realise that the call is finished and has not recognised the disconnect tone from your provider.

    =================
    2- Another Problem is that when a call in any extension is received and wants to transfer to another extension is impossible since at the time of pressing transfer never it realizes the transference and but if it is put in hold the call never can even more be returned to take since at the time of pressing It Resume automatically is put again in Hold and so it is with the total losses of the received call


    What I understand of this is that you want to transfer a call to another extension. But somehow that never happens. You press the transfer button on your phone but when you enter the extension to transfer to the call is not transferred?

    This has to do with the DTMF I think, but not sure.

    ========================
    3- When it is received a call or is of an extension or a main one it does not leave in the screen number or names of the person who only speaks leaves direction IP of where the call is becoming

    That is CLID, two way to fix that. (3cx is working on a SPA-3102 fix for this). Showing the IP on your display, that can also the way you have configured your phones in 3cx. In 3CX you can enter the display name which than will be used. Somephones overrule this.


    =====
    4- And to finish when it is left a call in hold the programmed music of hold is not listened to previously

    Sounds like your music on hold is not the one you expected :).

    Anyway let me know where I go wrong. I understand there might be a little problem in translation but we will work it out.

    Download the manual from there if http: //www.3cx.com/voip-gateways/linksys-3102/ - NO LONGER AVAILABLE is not detailed enough.

    If all that fails let me know.
     
  3. alaprade

    Joined:
    May 30, 2007
    Messages:
    3
    Likes Received:
    0
    The problem with the pstn calls its allway when i finished the call the line stay open and teh number busy i supposed its a off hook detection in the spa3102 but i dont have the corrects tones to my country, I am in Honduras Central America but i need the configuration to Usa too becouse i have a Vonage Gatewat put in a spa3102.

    In the Hold Music the problem its nothing its playing when the lines are in Hold only a Silence.

    Please help me with this

    Sorry but my bad english ;)
     
  4. Anonymous

    Anonymous Guest

    Nothing wrong with your english mate, will do just fine.

    Ok for you dial tones go to:
    http://www.3amsystems.com/wireline/tone-search.htm

    You should be able to get all the call progresss tones you need for the SPA.

    If you still have the disconnect issue, let me know and we look a bit further into it.
     

Share This Page