Problems with tunnel

Discussion in 'Windows' started by beaver, May 13, 2009.

Thread Status:
Not open for further replies.
  1. beaver

    Joined:
    Aug 2, 2007
    Messages:
    30
    Likes Received:
    0
    I'm testing the softohone, one of the thing that is more important to us is the tunnel connection. Look s like we are having some problems here. this is a copy of the debug please some help.
    Attempting to connect XX.XXX.XX.XXX (public ip connection)
    Using network interface 127.0.0.1
    Tunnel got as listening port 64207
    Tunnel got as local SIP port 64208
    Phone got as local port 64209
    RTP engine OK
    SIP engine OK
    Sound mic device OK
    Sound ring device OK
    Sound play device OK
    Tunnel required cfg file:C:\Users\XXXXXX\AppData\Local\3CX VoIP Phone\3CxVoipPhone.ini
    Tunnel logfile output:C:\Users\XXXXXX\AppData\Local\3CX VoIP Phone\Logs
    Tunnel logging: off
    Tunnel connection created OK
    Attempting to start the tunnel
    Tunnel started
    Tunnel is attempting to connect remote end
    Tunnel connection attempt failed
    Tunnel is attempting to connect remote end
     
  2. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,499
    Likes Received:
    67
    Hi

    This sequence definitely means the tunnel cannot reach - in pure networking terms - the remote tunnel.

    You said "public IP" - if that means "internet", then be sure you use "I am out of the office" address field, where you put the public (internet) address. Then in the tunnel's "Local IP of remote PBX" the local IP of the PBX in that intranet. To be clear: supposing you want to connect the PBX on my machine, the public address will be http://www.3cx.com while the PBX local IP - vali_pc.

    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.