Problems with VPS from Web24.com.au

Discussion in '3CX Phone System - General' started by purpleone, Oct 27, 2009.

Thread Status:
Not open for further replies.
  1. purpleone

    Joined:
    Mar 18, 2009
    Messages:
    18
    Likes Received:
    0
    I'm trying to setup 3CX on a Windows VPS. Here is some info:

    WIndows 2003 64bit
    VPS is running in a Virtuozzo container
    Tried 3CX version 7 and 8

    The problem is with registering with a Voip provider. The version 7 shows the error :

    21:52:21.239 [CM305004]: Failed to find a transport to host 202.147.130.12

    It doesnt matter what provider I try, same error (different IP).
    I've changed the STUN servers, to see if that was the problem.

    Incoming registrations work fine. Phones can register and make internal calls.

    Any help would be appreciated.
     
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,503
    Likes Received:
    99
    What does the "Local Sip Domain Field" say in the Settings > Advanced section? Is it set correctly?

    Did you try using the Public IP without a stun server?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.