Processing time saving call history 3CXPhone v12

Discussion in '3CX Phone System - General' started by Laurent84, Dec 5, 2013.

Thread Status:
Not open for further replies.
  1. Laurent84

    Joined:
    Feb 15, 2012
    Messages:
    7
    Likes Received:
    0
    Hi there,

    We are using the latest version of 3CX (v12, SP3). One of my collegues of our callcenter has asked me the following thing.

    Sometimes she has to hang up a customer, to call him or her immediately back, because of bad quality of the line. I have recorded how long it takes for 3CX to put the latest call in the call history for the 3CXPhone of this user. For incoming calls it takes 25 seconds, for outgoing calls it takes about 15 seconds to write this information to the call history. This seems ok for me, but we have a determined wrap-up time of 15 second, and the calls keep on coming in. Is there a possibility to let 3CX save the call history information faster then 15 seconds?

    TIA,

    Laurent

    PS. the fixup in SP3 for audio problems with use of Cisco VPN works great!!
     
  2. AndreasP_3CX

    AndreasP_3CX New Member
    3CX Support

    Joined:
    Feb 15, 2013
    Messages:
    196
    Likes Received:
    2
    Hi Laurent84,

    You could try to reduce the CDR time and see how is that working out for you. To do this
    1. log into the 3CX Management Console
    2. Click on Settings >> Advanced
    3. Select the CDR output tab and modify the "Interval to Generate CDR records". the default value should be 60 seconds lower it to 20 or 10 and see if that works out for you (lowest value it can be is 1)

    Please let me know if that has solved your issue and if you have any other questions or inquiries feel free to let us know

    Best Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. viperadriaan

    Joined:
    Apr 21, 2015
    Messages:
    2
    Likes Received:
    0
    Help

    Good day

    I know I might not be at the right place now, my CDR is Enabled on the 3cx System, I am using Putty (telnet) to see if I receive calls, it is working fine, the only problem is there is a 2 hour difference , say the has been made 8:30 am it shows on the Putty 6:30 am, and I have checked everywhere, my server, router, and phones time are right, and the day time saving is off , because we don't use it ...... please can someone help, because I have no ideas anymore
     
Thread Status:
Not open for further replies.