Protocol error layer 2

Discussion in '3CX Phone System - General' started by pj, Apr 18, 2007.

  1. pj

    pj

    Joined:
    Apr 18, 2007
    Messages:
    1
    Likes Received:
    0
    Hi,

    I need your advice, I am using the 3CX phone to access a VoIP Centrex service from Entacall. When I set up the phone on my laptop at work it works fine and when I set it up on my home computer it works fine (when the xlite didn't). :D

    However, when my customer sets up it on his home network he gets a Protocol error layer 2 error. I have got him to forward to TCP & UDP on port 5060 which the service uses and I really don't know why it is not working. :?:

    He is using a Netgear Wireless modem router.

    Any advice would be greatfully received.

    Thanks

    Paul
     
  2. Anonymous

    Anonymous Guest

    Honestly, you have to provide more information.

    First Layer 2 does not really relate to the TCP & UDP issue you list.

    Questions:
    is you custoemr on the same service provider?
    is you customer using VPN
    is your customer part of a VLAN
    is your customer using ATM (AAL2 to be more specific)
    is your customer going from a layer 2 into a layer 3 clowd

    See several questions.

    On top of my head,

    I think it is a VLAN issue, meaning that there is a distrubance between A, B and C. (trying to make a Layer 2 switch into a layer 3 switch) the broad casting can stuff up.

    Have a look at his IP router/switch perhaps reboot will help. But I am pretty confident the VLAN routing is buggerd, but without more info it is hard to tell.

    YOu might be a little on your own here, as I do not think it 3CX related it is transport (or osi (how was that layer stack called again)) related.

    Hope this helps.
     

Share This Page