Provider registered, unable to make outgoing calls

Discussion in '3CX Phone System - General' started by Kinjutsu, May 21, 2008.

Thread Status:
Not open for further replies.
  1. Kinjutsu

    Joined:
    May 20, 2008
    Messages:
    7
    Likes Received:
    0
    Hi, i'm hoping someone can help me figure this out. I currently have my VOIP provider registered as well as 1 extension (mine), but I cannot make outgoing calls, I keep getting a "408 Request Timeout, internal" error. I have looked around the forum and have not found any answer on this. Here is the log:

    I downloaded X-lite and set it up with the same settings and I can call out just fine.

    Also having an issue with incoming calls, even with my extension registered and not in use, the server keeps saying it's "busy" and forwards everything to my voicemail (as it is configured to do that if the line is busy). Any help with this would be greatly appreciated.

    Thanks.
     
  2. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    Has 3CX PBX resolved your external IP?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Kinjutsu

    Joined:
    May 20, 2008
    Messages:
    7
    Likes Received:
    0
    Where do I check to see if it has?
     
  4. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    Server status page or 3CXPhoneSystem.log
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Kinjutsu

    Joined:
    May 20, 2008
    Messages:
    7
    Likes Received:
    0
    Finally found my problem, it had to do with my outbound rules. Quite simple actually, just something I overlooked. Thanks for the help.
     
Thread Status:
Not open for further replies.